Advertisement

Choose Your Background

  • Noah Bradley: A place to call Home

  • Noah Bradley: Their Mournful Tones



RUNTIME ERRORS and forum date weirdness?

#1
Bug 
apparently something like this was happening in april or so last year and now its happening again ;_;

been happening on chrome and microsoft edge
https://gyazo.com/2f991ac4df5adeb2d788c914c49422c3

also is it just me or are the dates for forum threads bonked?
https://gyazo.com/337a8ad8f6100f43f074abf4062b3b46
Reply
#2
having the same problem, think the rr servers are having issues atm.

Error 524 Ray ID: 3f793a698f886cac
Reply
#3
(07-03-18, 03:11 AM)Apostasla Wrote: apparently something like this was happening in april or so last year and now its happening again ;_;

been happening on chrome and microsoft edge
https://gyazo.com/2f991ac4df5adeb2d788c914c49422c3

also is it just me or are the dates for forum threads bonked?
https://gyazo.com/337a8ad8f6100f43f074abf4062b3b46

Failed to load resource: the server responded with a status of 500 ()


Previously had something to do with a .cshtml file, idk could be diff this time

Link to last thread about this: https://forum.royalroadl.com/showthread.php?tid=98458
Reply
#4
I got getting problem as well.

Server Error in '/' Application.

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".



<!-- Web.Config Configuration File -->

<configuration>
   <system.web>
       <customErrors mode="Off"/>
   </system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.



<!-- Web.Config Configuration File -->

<configuration>
   <system.web>
       <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
   </system.web>
</configuration>
Reply
#5
I'm only having this problem on mobile, first when I had it set up to block scripts from running and then after a couple minutes it stopped working altogether. Also I've noticed a large uptick in redirecting/popup ads on the mobile site, incredibly annoying.
Reply
#6
The server date in the forum is bonked though. Could post some pictures later if I have the time.
What is life without a dream. And are dreams without actions. And what are actions without context.


[Image: 21.jpg]
Reply
#7
(08-03-18, 12:11 PM)acederequiza Wrote: The server date in the forum is bonked though. Could post some pictures later if I have the time.

That's been the case for some time, we have an upcoming full rework of the forums almost ready for internal testing which should get rid of this issue.
Reply





Users browsing this thread: 1 Guest(s)